<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="https://bangalore.explocity.com/xmlrpc.php">

		<title>Say &#039;I do&#039; to Little Green Cafe - Explocity - Bangalore</title>
		<script type="text/javascript">
		var ajaxurl = 'https://bangalore.explocity.com/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A little oasis of calm that aims to bring about a marriage between taste and health, that is, well harmonious. Say &#039;I do&#039; to Little Green Cafe."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://bangalore.explocity.com/article/say-little-green-cafe/" />
<link rel="publisher" href="https://plus.google.com/u/0/b/115351707051883295399/115351707051883295399/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Say &#039;I do&#039; to Little Green Cafe - Explocity - Bangalore" />
<meta property="og:description" content="A little oasis of calm that aims to bring about a marriage between taste and health, that is, well harmonious. Say &#039;I do&#039; to Little Green Cafe." />
<meta property="og:url" content="https://bangalore.explocity.com/article/say-little-green-cafe/" />
<meta property="og:site_name" content="Explocity - Bangalore" />
<meta property="article:publisher" content="https://www.facebook.com/explocity.bangalore" />
<meta property="article:tag" content="Green Theory" />
<meta property="article:tag" content="Little Green Cafe" />
<meta property="article:tag" content="Low Carb" />
<meta property="article:tag" content="vegan" />
<meta property="article:section" content="Bangalore" />
<meta property="og:image" content="https://bangalore.explocity.com/wp-content/uploads/2017/10/The-Green-Cafe-16-min.jpg" />
<meta property="og:image:width" content="5840" />
<meta property="og:image:height" content="3893" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A little oasis of calm that aims to bring about a marriage between taste and health, that is, well harmonious. Say &#039;I do&#039; to Little Green Cafe." />
<meta name="twitter:title" content="Say &#039;I do&#039; to Little Green Cafe - Explocity - Bangalore" />
<meta name="twitter:site" content="@explocityblr" />
<meta name="twitter:image" content="https://bangalore.explocity.com/wp-content/uploads/2017/10/The-Green-Cafe-16-min.jpg" />
<meta name="twitter:creator" content="@explocityblr" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Explocity - Bangalore &raquo; Feed" href="https://bangalore.explocity.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Explocity - Bangalore &raquo; Comments Feed" href="https://bangalore.explocity.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Explocity - Bangalore &raquo; iCal Feed" href="https://bangalore.explocity.com/the_events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Explocity - Bangalore &raquo; Say &#8216;I do&#8217; to Little Green Cafe Comments Feed" href="https://bangalore.explocity.com/article/say-little-green-cafe/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/bangalore.explocity.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ajaxy-sf-common-css'  href='https://bangalore.explocity.com/wp-content/plugins/ajaxy-search-form/themes/common.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ajaxy-sf-selective-css'  href='https://bangalore.explocity.com/wp-content/plugins/ajaxy-search-form/themes/selective.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ajaxy-sf-theme-css'  href='https://bangalore.explocity.com/wp-content/plugins/ajaxy-search-form/themes/dark/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://bangalore.explocity.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.4.2' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-plugin-styles-css'  href='https://bangalore.explocity.com/wp-content/plugins/easy-facebook-likebox/public/assets/css/public.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-popup-styles-css'  href='https://bangalore.explocity.com/wp-content/plugins/easy-facebook-likebox/public/assets/popup/magnific-popup.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='explocity-style-css'  href='https://bangalore.explocity.com/wp-content/themes/explocity/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sevenstyle-css'  href='https://bangalore.explocity.com/wp-content/themes/explocity/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='icons-css'  href='https://bangalore.explocity.com/wp-content/themes/explocity/styles/icons.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://bangalore.explocity.com/wp-content/themes/explocity/styles/animate.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://bangalore.explocity.com/wp-content/themes/explocity/styles/responsive.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://bangalore.explocity.com/wp-content/themes/explocity/styles/prettyPhoto.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://bangalore.explocity.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='https://bangalore.explocity.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://bangalore.explocity.com/wp-content/plugins/easy-facebook-likebox/public/assets/popup/jquery.magnific-popup.min.js?ver=4.3.0'></script>
<script type='text/javascript' src='https://bangalore.explocity.com/wp-content/plugins/easy-facebook-likebox/public/assets/js/jquery.cookie.js?ver=4.3.0'></script>
<script type='text/javascript' src='https://bangalore.explocity.com/wp-content/plugins/easy-facebook-likebox/public/assets/js/public.js?ver=4.3.0'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js?key=AIzaSyD4Px5EaqoOuCUhH3pQQM5dlW1BKm5GvIk&#038;ver=4.4.2'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/\/","asynch":true,"dir_uri":null,"positions":[],"page_targeting":{"Page":["article","say-little-green-cafe"],"Category":["Bangalore","Restaurants"],"Tag":["Green Theory","Little Green Cafe","Low Carb","vegan"]}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://bangalore.explocity.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='https://bangalore.explocity.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=4.4.2'></script>
<link rel='https://api.w.org/' href='https://bangalore.explocity.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bangalore.explocity.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bangalore.explocity.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.4.2" />
<link rel='shortlink' href='https://bangalore.explocity.com/?p=235358' />
<link rel="alternate" type="application/json+oembed" href="https://bangalore.explocity.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbangalore.explocity.com%2Farticle%2Fsay-little-green-cafe%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bangalore.explocity.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbangalore.explocity.com%2Farticle%2Fsay-little-green-cafe%2F&#038;format=xml" />
		<!-- AJAXY SEARCH V 3.0.9-->
				<style type="text/css">.screen-reader-text { display: none; } 
.sf_search .sf_input { padding: 0px 10px !important; height: 50px !important; color: #222 !important; font-style: normal !important; }
#header .search button { width: 35px !important; height: 48px !important; }</style>
				<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\"><span class=\"sf_text\">See more results for \"{search_value}\"<\/span><span class=\"sf_small\">Displaying top {total} results<\/span><\/a>";
				var sf_input = '.sf_input';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":"0","searchUrl":"https:\/\/bangalore.explocity.com\/?s=%s","text":"Search","delay":"200","iwidth":"500","width":"500","ajaxUrl":"https:\/\/bangalore.explocity.com\/wp-admin\/admin-ajax.php","rtl":"0"});
					jQuery(".sf_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".sf_ajaxy-selective-search").click(function() {
						jQuery(this).find(".sf_ajaxy-selective-input").focus();
					});
					jQuery(".sf_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<script type="text/javascript">
    window._tfa = window._tfa || [];
    _tfa.push({ notify: 'action',name: 'page_view' });
</script>
<script src="//cdn.taboola.com/libtrc/taboolaaccount-ramjeechandrangmailcom/tfa.js"></script>
		<style>

			.citymag {
				position: relative;
				
				margin: 10px auto;
			}

			.masonry_T {margin: 0 0 0 -px !important} .masonry_T .mosaicflow__item {margin: 0 0 0 px !important} 
			.masonry_T .b_block {margin: 0 0 px 0 !important}
			.logo-bg {
				background-color: #fff;
			}

			#layout .sf-menu {
				margin: 9px 0;
			}
			

			#layout .sf-menu li:hover ul, #layout .sf-menu li.sfHover ul {
				z-index: 999;
				margin: -15px 0 0 0;
				padding: 0;
			}

			#header .search button {
				padding: 1px;
			}

			/* page navigation style */
			.pagination {
				clear:both;
				padding:20px 0;
				position:relative;
				font-size:11px;
				line-height:13px;
			}
			 
			.pagination span, .pagination a {
				display:block;
				float:left;
				margin: 2px 2px 2px 0;
				padding:6px 9px 5px 9px;
				text-decoration:none;
				width:auto;
				color:#fff;
				background: #1D1E20;
				position: relative;
				left: 20px;
			}
			 
			.pagination a:hover{
				color:#fff;
				background: #E75757;
			}
			 
			.pagination .current{
				padding:6px 9px 5px 9px;
				background: #E75757;
				color:#fff;
			}
			/* end of page navigation style */


			/* post navigation style */
			.alignleft {
				
				background-color: #1D1E20;
				padding: 6px;
				color: white;
			}

			.alignleft a {
				color: white;
				padding: 10px;
			}

			.alignright {
				
				background-color: #1D1E20;
				padding: 6px;
				color: white;
			}

			.alignright a {
				color: white;
				padding: 10px;
			}

			.alignleft:hover, .alignright:hover {
				background: #E75757;	
			}

			/* end of post navigation style */

			#submit:hover {
				background: #E75757;
			}
			
		</style>
		<script type="text/javascript">
		function changeCity(url)
		{
			location.href = url;
		}
		</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-50409-2', 'auto');
  ga('send', 'pageview');

</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5LGTPN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5LGTPN');</script>
<!-- End Google Tag Manager -->
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/8151665/BLR-Panel-1', [[336, 280], [300, 250]], 'div-gpt-ad-1434476126640-0').addService(googletag.pubads());
    googletag.defineSlot('/8151665/BLR-Panel-2', [[336, 280], [300, 250]], 'div-gpt-ad-1434476126640-1').addService(googletag.pubads());
    googletag.defineSlot('/8151665/BLR-Panel-3', [[336, 280], [300, 600]], 'div-gpt-ad-1434476126640-2').addService(googletag.pubads());
 googletag.defineSlot('/8151665/BLR-Leaderboard', [728, 90], 'div-gpt-ad-1434633251517-3').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

	</head>

	<body class="single single-article postid-235358 custom-background tribe-no-js group-blog">
		<div class="row">
			<div class="citymag">
				Change current city 
				<select onchange="changeCity(this.value);">
				   	<option value="">Select City</option>
				   	<option value="//bangalore.explocity.com/" selected>Bangalore</option>
				   	<option value="//mumbai.explocity.com/">Mumbai</option>
				   	<option value="//delhi.explocity.com/">Delhi</option>
				   	<option value="//chennai.explocity.com/">Chennai</option>
				   	<option value="//hyderabad.explocity.com/">Hyderabad</option>
				   	<option value="//kolkata.explocity.com/">Kolkata</option>
				</select>	

				<div class="datemag pull-right">
				Sunday 22 October 2017			</div>
			</div>
			
		</div>
		
		<div id="layout" class="boxed-margin" style="margin-top:5px;">
			<header id="header">
				<div class="head logo-bg">
					<div class="row clearfix">
						<div class="logo">
							<h1><b class="hidden">Explocity &#8211; Bangalore</b></h1>
								<a href="https://bangalore.explocity.com">
								<img src="https://bangalore.explocity.com/wp-content/themes/explocity/images/logo.png" alt="Explocity">
								</a>			
						</div><!-- /logo -->

						<div class="banner">
							<script type='text/javascript'>
							  (function() {
							    var useSSL = 'https:' == document.location.protocol;
							    var src = (useSSL ? 'https:' : 'http:') +
							        '//www.googletagservices.com/tag/js/gpt.js';
							    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
							  })();
							</script>

							<script type='text/javascript'>
							  googletag.cmd.push(function() {
							    googletag.defineSlot('/8151665/BLR-Leaderboard', [728, 90], 'div-gpt-ad-1450436697101-0').addService(googletag.pubads());
							    googletag.defineSlot('/8151665/BLR-Panel-1', [[336, 280], [300, 250]], 'div-gpt-ad-1450436697101-1').addService(googletag.pubads());
							    googletag.defineSlot('/8151665/BLR-Panel-2', [[336, 280], [300, 250], [300, 600]], 'div-gpt-ad-1450436697101-2').addService(googletag.pubads());
							    googletag.defineSlot('/8151665/BLR-Panel-3', [300, 600], 'div-gpt-ad-1450436697101-3').addService(googletag.pubads());
							    googletag.pubads().enableSingleRequest();
							    googletag.pubads().collapseEmptyDivs();
							    googletag.pubads().enableSyncRendering();
							    googletag.enableServices();
							  });
							</script>

							
							<!-- /8151665/BLR-Leaderboard -->
							<div id='div-gpt-ad-1450436697101-0' style='height:90px; width:728px;'>
							<script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450436697101-0'); });
							</script>
							</div>
						</div><!-- /banner ads -->
					</div><!-- /row -->
				</div><!-- /head logo-ad -->

				<div class="head navbar">
					<div class="row clearfix">
						<nav id="mymenuone">
							<ul class="sf-menu res_mode">
								<li id="menu-item-15" class="two_col menu-item menu-item-type-custom menu-item-object-custom current-menu-ancestor current-menu-parent menu-item-has-children">
									<a href="https://bangalore.explocity.com">
										<i class="fa fa-home"></i>
									</a>
								</li>
								<li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children">
									<a href="https://bangalore.explocity.com/the_event/">Events</a>

									<!-- <ul class="sub-menu menu-odd  menu-depth-1">
										<li id="menu-item-1025" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://bangalore.explocity.com/upcoming-events/">Upcoming Events</a></li>
										<li id="menu-item-1025" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://bangalore.explocity.com/previous-events/">Previous Events</a></li>
									</ul> -->

									
								</li>
								<li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children">
									<a href="https://bangalore.explocity.com/article/">Articles</a>
								</li>
				<!--				<li id="menu-item-1004" class="menu-item menu-item-type-taxonomy menu-item-object-category">
									<a href="https://bangalore.explocity.com/movie/">Movies</a>
									<ul class="mega_posts five_mega">
										<li>
																						<article>
												<div class="inner_p">
													<div class="medium_thumb clearfix">
														<div class="post_thumbnail">
															<div class="item">
																<div class="featured_thumb">
																	<a class="first_A" href="https://bangalore.explocity.com/article/say-little-green-cafe/" title="Say &#8216;I do&#8217; to Little Green Cafe">
																																				<span class="thumb-icon">
																			<i class="icon-media-play"></i>
																		</span>
																	</a>
																</div>
															</div>
														</div>
														<h3 class="post-title entry-title"><a href="" title=""></a></h3> -->
														<!-- <div style="display: none">
															<time class="post_date date updated" datetime="8 Feb, 2014">8 Feb, 2014</time>
															<b class="vcard author"><b class="fn">martin</b></b>
														</div> -->
													<!--</div>
												</div>
											</article>-->
																					<!-- </li>
									</ul>	
								</li> -->
								<li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children">
									<a href="http://www.firstfoodie.com/">FirstFoodie</a>
								</li>
                                <li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children">
									<a href="https://bangalore.explocity.com/category/vex-and-the-city/">Vex And The City</a>
								</li>
								<li id="menu-item-25" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children">
									<a href="#"><i class="fa fa-bars"></i></a>
									<ul class="sub-menu menu-odd  menu-depth-1">
										<li id="menu-item-1025" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://bangalore.explocity.com/restaurant/">Restaurants</a></li>
										<li id="menu-item-1025" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://bangalore.explocity.com/hotel/">Hotels</a></li>
										<li id="menu-item-1025" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://bangalore.explocity.com/shopping/">Shopping</a></li>
										<li id="menu-item-1025" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://bangalore.explocity.com/nightlife/">Nightlife</a></li>
										<li id="menu-item-1025" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://bangalore.explocity.com/beauty_and_wellness/">Beauty & Wellness</a></li>
										<li id="menu-item-1025" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://bangalore.explocity.com/sightseeing/">Sightseeing</a></li>
									</ul>
								</li>
							</ul>
						</nav><!-- /nav -->
					</div>
				</div><!-- /head -->

				<div class="sec_head">
					<div class="row clearfix">

						<script type="text/javascript">	
							/* <![CDATA[ */
								jQuery(document).ready(function() {
									jQuery("#ticker").liScroll({travelocity: 0.07});
								});
							/* ]]> */
						</script>
						
						<span class="breaking"> Trending </span>
						<ul id="ticker">
							
														<li><a href="https://bangalore.explocity.com/the_event/shop-win-at-forum-neighbourhood-mall/"><span><time class="post_date date updated" datetime="12:32 am"> EVENT</time></span><b class="post-title entry-title">Shop &amp; Win at Forum Neighbourhood Mall</b></a></li>
														<li><a href="https://bangalore.explocity.com/the_event/singing-nights-at-ging-live-music-alfresco-drinking/"><span><time class="post_date date updated" datetime="12:50 am"> EVENT</time></span><b class="post-title entry-title">SinGING nights at GING Live music Alfresco drinking</b></a></li>
							
														<li><a href="https://bangalore.explocity.com/article/dirty-rotten-scoundrels/"><span><time class="post_date date updated" datetime="6:21 pm"> ARTICLE</time></span><b class="post-title entry-title">Dirty Rotten Scoundrels</b></a></li>
														<li><a href="https://bangalore.explocity.com/article/importance-abhijit-senguptas-book-english-grammar/"><span><time class="post_date date updated" datetime="2:39 pm"> ARTICLE</time></span><b class="post-title entry-title">The Importance Of Abhijit Sengupta’s Book On English Grammar</b></a></li>
														<li><a href="https://bangalore.explocity.com/article/check-in-to-the-oberoi-to-check-out-whats-on/"><span><time class="post_date date updated" datetime="2:56 pm"> ARTICLE</time></span><b class="post-title entry-title">Check-in To The Oberoi To Check Out What’s On</b></a></li>
							
														<li><a href="https://bangalore.explocity.com/restaurant/flying-squirrel-micro-roastery-cafe/"><span><time class="post_date date updated" datetime="9:06 pm"> RESTAURANT</time></span><b class="post-title entry-title">The Flying Squirrel Micro Roastery and Café</b></a></li>
														<li><a href="https://bangalore.explocity.com/restaurant/kopper-kadai/"><span><time class="post_date date updated" datetime="4:36 pm"> RESTAURANT</time></span><b class="post-title entry-title">Kopper Kadai</b></a></li>
							
														<li><a href="https://bangalore.explocity.com/shopping/atelier-design-studio/"><span><time class="post_date date updated" datetime="4:55 pm"> SHOPPING</time></span><b class="post-title entry-title">Atelier Design Studio</b></a></li>
														

						</ul><!-- /ticker -->
							
						<div class="right_bar">
							<div class="social">
								<a rel="nofollow" class="bottomtip" title="Facebook" href="https://www.facebook.com/explocity.bangalore" target="_blank">
									<i class="fa fa-facebook"></i>
								</a>

								<a rel="nofollow" class="bottomtip" title="Twitter" href="https://twitter.com/explocityblr" target="_blank">
									<i class="fa fa-twitter"></i>
								</a>

								<a rel="nofollow" class="bottomtip" title="GooglePlus" href="https://plus.google.com/u/1/115351707051883295399" target="_blank">
									<i class="fa fa-google-plus"></i>
								</a>

								<a rel="nofollow" class="bottomtip" title="Contact us" href="mailto:bangalore@explocity.com" target="_blank">
									<i class="fa fa-envelope-o"></i>
								</a>

							</div>
							
							<div class="search">
								<div class="search_icon bottomtip" title="Search"><i class="fa fa-search"></i></div>
								<div id="popup">
									<div class="search_place">
										<h4> SEARCH ON EXPLOCITY </h4>
										<div class="s_form">
											
		<!-- Ajaxy Search Form v3.0.9 -->
		<div id="59ed0c7dbd9ae" class="sf_container">
			<form role="search" method="get" class="searchform" action="https://bangalore.explocity.com/" >
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<div class="sf_search" style="border:0px solid #E0E0E0">
						<span class="sf_block">
							<input style="width:500px;" class="sf_input" autocomplete="off" type="text" value="Search" name="s"/>
							<button class="sf_button searchsubmit" type="submit"><span class="sf_hidden">Search</span></button>
						</span>
					</div>
				</div>
			</form>
		</div>
		<script type="text/javascript">
			/* <![CDATA[ */
				function sf_custom_data_59ed0c7dbd9ae(data){
					data.show_category = "1";
					data.show_post_category = "0";
					data.post_types = "";
					return data;
				}
				jQuery(document).ready(function(){
					jQuery("#59ed0c7dbd9ae .sf_input").ajaxyLiveSearch({"expand":"0","searchUrl":"https:\/\/bangalore.explocity.com\/?s=%s","text":"Search","delay":"200","iwidth":"500","width":"500","ajaxUrl":"https:\/\/bangalore.explocity.com\/wp-admin\/admin-ajax.php","ajaxData":"sf_custom_data_59ed0c7dbd9ae","search":false,"rtl":"0"});
				});
			/* ]]> */
		</script>										</div><!-- /form -->
									</div><!-- /search place -->
									<!-- <div id="popupLoginClose">x</div> -->
								</div><!-- /popup -->
								
								<div id="SearchBackgroundPopup"></div>
							</div><!-- /search -->
						</div><!-- /rightbar -->
					</div><!-- /row -->
				</div><!-- /sec head -->
			</header><!-- header -->	<style type="text/css">
		p {
			margin-bottom:0;
			color: black;
		}	
	</style>
	
	<div id="T20_container" class="page-content">
    	<div class="row clearfix">
        
	    	<!-- Left Sidebar -->
	        <div class="grid_2 alpha">
	        	<style type="text/css">
	        		.widget_text h1 {
	        			font-size: 22px;
	        		}
	        	</style>
	        	<aside id="awesomeweatherwidget-2" class="widget widget_awesomeweatherwidget"><div id="awesome-weather-bangalore-in" class="awesome-weather-wrap awecf awe_tall awe_custom awe_with_stats awe-code-800 awe-desc-clear-sky awe-preset-sunny darken" style=" color: #ffffff;  background-color: #000; "><div class="awesome-weather-cover" style='background-image: url(https://bangalore.explocity.com/wp-content/plugins/awesome-weather//img/awe-backgrounds/sunny.jpg);'><div class="awesome-weather-header">Bangalore</div><div class="awesome-weather-current-temp"><strong>18<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">clear sky</div><div class="awe_humidty">humidity: 100%</div><div class="awe_wind">wind: 2m/s WNW</div><div class="awe_highlow">H 18 &bull; L 18</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_2 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">25<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Tue</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">25<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Wed</div>
				</div></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-more-weather-link"><a href="http://openweathermap.org/city/1277333" target="_blank">extended forecast</a></div> <!-- /.awesome-weather-more-weather-link --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></aside>	        </div>
	        <!--/.grid_2 .alpha -->
	        
	        <!-- Content Area-->
	        <div class="grid_6">
	            <div class="post clearfix">
	                <div class="vc_row wpb_row row clearfix">
	                    <div class="grid_12 wpb_column vc_column_container">

														<h6 style='background-color:#f3f3f3;padding:5px;'><div id="crumbs" xmlns:v="//rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://bangalore.explocity.com/">Home</a></span> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://bangalore.explocity.com//article/">Article</a></span> &raquo; <span class="current">Say &#8216;I do&#8217; to Little Green Cafe</span></div></h6>

							<h2>Say &#8216;I do&#8217; to Little Green Cafe</h2>
							<br>
							<img width="5840" height="3893" src="https://bangalore.explocity.com/wp-content/uploads/2017/10/The-Green-Cafe-16-min.jpg" class="attachment-full size-full wp-post-image" alt="Say &#039;I do&#039; to Little Green Cafe" srcset="https://bangalore.explocity.com/wp-content/uploads/2017/10/The-Green-Cafe-16-min-248x165.jpg 248w, https://bangalore.explocity.com/wp-content/uploads/2017/10/The-Green-Cafe-16-min-300x200.jpg 300w, https://bangalore.explocity.com/wp-content/uploads/2017/10/The-Green-Cafe-16-min-768x512.jpg 768w, https://bangalore.explocity.com/wp-content/uploads/2017/10/The-Green-Cafe-16-min-1024x683.jpg 1024w, https://bangalore.explocity.com/wp-content/uploads/2017/10/The-Green-Cafe-16-min.jpg 5840w" sizes="(max-width: 5840px) 100vw, 5840px" />                            <br>
                            <!-- Place this tag where you want the +1 button to render. -->
                    <div class="g-plusone" data-href="https://bangalore.explocity.com/article/say-little-green-cafe/" data-annotation="none"></div>

                    <!-- Place this tag after the last +1 button tag. -->
                    <script type="text/javascript">
                      (function() {
                        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                        po.src = 'https://apis.google.com/js/platform.js';
                        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
                      })();
                    </script>
							<br>

							
														
							
							
							
							
														
							<p>Let&#8217;s face it, how many of us run the other way when we are told a dish is healthy? Healthy food and good taste haven&#8217;t exactly been delightful bedfellows, have they? But a little distance aways from the hustle and bustle of the perennially dug-up Church Street, is a little oasis of calm that aims to bring about a marriage between taste and health, that is, well harmonious. Say &#8216;I do&#8217; to Little Green Cafe.</p>
<p><span style="font-weight: 400;">&#8220;The idea behind the launch of Little Green Cafe was healthy but tasty food,&#8221; explains Bikash Parik, Co-Founder of Green Theory Ventures, the parent company behind LGC. And Parik knows a thing or two about what he&#8217;s saying. He&#8217;s also the brains behind the well-established Green Theory, one of Bangalore&#8217;s most popular vegetarian restaurants that believes in all things green and healthy. </span></p>
<p><span style="font-weight: 400;">According to him, &#8220;Keeping the working crowd in mind, people who have to eat a non home-cooked meal, we wanted to bring something that’s both healthy and tasty to the table.  We add a little fun and a healthy twist to the menu to break the stereotype that healthy food can&#8217;t be tasty.&#8221;</span></p>
<p><span style="font-weight: 400;">The green mantra starts off with the ambience and and decor itself. Located on Museum Road, Green Cafe&#8217;s ambience is all about being chemical free, organic, local and sustainable. How, you wonder? </span></p>
<p><span style="font-weight: 400;">&#8220;We have used limestone and clay plaster for the walls,&#8221; explains Parikh. &#8220;We’ve upcycled teak wood for our floors and furniture as well. Woven cane work, one-of-a-kind passive, air cooling system and the green surrounding makes the ambiance eco-friendly and serene.&#8221;</p>
<p><img class="aligncenter size-full wp-image-235361" src="https://bangalore.explocity.com/wp-content/uploads/2017/10/The-Green-Cafe-10-min.jpg" alt="Say 'I do' to Little Green Cafe" width="5356" height="3571" srcset="https://bangalore.explocity.com/wp-content/uploads/2017/10/The-Green-Cafe-10-min-247x165.jpg 247w, https://bangalore.explocity.com/wp-content/uploads/2017/10/The-Green-Cafe-10-min-300x200.jpg 300w, https://bangalore.explocity.com/wp-content/uploads/2017/10/The-Green-Cafe-10-min-768x512.jpg 768w, https://bangalore.explocity.com/wp-content/uploads/2017/10/The-Green-Cafe-10-min-1024x683.jpg 1024w, https://bangalore.explocity.com/wp-content/uploads/2017/10/The-Green-Cafe-10-min.jpg 5356w" sizes="(max-width: 5356px) 100vw, 5356px" /></span></p>
<p><span style="font-weight: 400;">But let&#8217;s face it, the proof of the pudding is in the eating (and drinking) isn&#8217;t it? LGC&#8217;s menu is eclectic and global, bringing together tastes that you may not have necessarily envisaged, with a healthy, yet tasty twist. </span></p>
<p><span style="font-weight: 400;">So the Thai Curry comes with semi-polished Kerala rice, your complete daily quota of all food groups made healthier with unpolished rice. “All macro nutrients in one dish,” says <a href="https://bangalore.explocity.com/article/meet-chef-tanvi-chandan/" target="_blank">Chef Tanvi Chandan</a>, who is a consultant and menu curator at LGC. Another tummy filler with a very low calorie count is the Peal Barley Risotto, which is made with jowar grains and vegetables in a tomato ragout.</p>
<p><img class="aligncenter size-full wp-image-235362" src="https://bangalore.explocity.com/wp-content/uploads/2017/10/Kerala-Rice-and-Thai-Curry.jpg" alt="Say 'I do' to Little Green Cafe" width="5805" height="3870" srcset="https://bangalore.explocity.com/wp-content/uploads/2017/10/Kerala-Rice-and-Thai-Curry-248x165.jpg 248w, https://bangalore.explocity.com/wp-content/uploads/2017/10/Kerala-Rice-and-Thai-Curry-300x200.jpg 300w, https://bangalore.explocity.com/wp-content/uploads/2017/10/Kerala-Rice-and-Thai-Curry-768x512.jpg 768w, https://bangalore.explocity.com/wp-content/uploads/2017/10/Kerala-Rice-and-Thai-Curry-1024x683.jpg 1024w, https://bangalore.explocity.com/wp-content/uploads/2017/10/Kerala-Rice-and-Thai-Curry.jpg 5805w" sizes="(max-width: 5805px) 100vw, 5805px" /> </span></p>
<p><span style="font-weight: 400;">If you thought waffles could never be healthy, think again, because here you get semolina waffles with mint chutney and tomato relish. Savoury waffles with three grains and pulses, topped with capsicum and corn, a low GI carb dish.</p>
<p><img class="aligncenter size-full wp-image-235360" src="https://bangalore.explocity.com/wp-content/uploads/2017/10/Green-Gram-Crepes-2.jpg" alt="Say 'I do' to Little Green Cafe" width="1024" height="768" srcset="https://bangalore.explocity.com/wp-content/uploads/2017/10/Green-Gram-Crepes-2-220x165.jpg 220w, https://bangalore.explocity.com/wp-content/uploads/2017/10/Green-Gram-Crepes-2-300x225.jpg 300w, https://bangalore.explocity.com/wp-content/uploads/2017/10/Green-Gram-Crepes-2-768x576.jpg 768w, https://bangalore.explocity.com/wp-content/uploads/2017/10/Green-Gram-Crepes-2.jpg 1024w" sizes="(max-width: 1024px) 100vw, 1024px" /> </span></p>
<p><span style="font-weight: 400;">And did you ever think a mezzo platter could come enriched with chia seeds and other anti ageing ingredients? </span></p>
<p><span style="font-weight: 400;">But wait, there&#8217;s more health coming your way: a carrot and ginger drink that&#8217;s rich in vitamin A, Danta teas rich in antioxidants; an Orange and dill juice brimming with vitamin C that helps reducing of triglycerides. </span></p>
<p><span style="font-weight: 400;">Phew.</span></p>
<p><span style="font-weight: 400;">And desserts are not spared either. The sinful chocolate mousse goes all coy and healthy, made with yoghurt and served  with homemade granola. No cream or butter and less than a tablespoon of sugar in the whole dish.</span></p>
<p><span style="font-weight: 400;">So if that calorific biryani indulgence is making you guilty, LGC could be the place to seek redemption. </span></p>
																					<br>
							<div class="navigation">
								<div class="alignleft">&laquo; <a href="https://bangalore.explocity.com/article/meet-chef-tanvi-chandan/">Previous</a></div>								<div class="alignright"><a href="https://bangalore.explocity.com/article/many-cultures-drunk-foods/">Next</a> &raquo;</div> 							</div>

							<br><br>

							
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			2 thoughts on &ldquo;<span>Say &#8216;I do&#8217; to Little Green Cafe</span>&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-2032" class="comment even thread-even depth-1">
			<article id="div-comment-2032" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/576ac1fc2eca6845470a7d7767d3bdc9?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/576ac1fc2eca6845470a7d7767d3bdc9?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">Amar c Galliara</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://bangalore.explocity.com/article/say-little-green-cafe/#comment-2032">
							<time datetime="2017-10-07T09:14:11+00:00">
								October 7, 2017 at 9:14 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Great, very nice best of luck Tanvi.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://bangalore.explocity.com/article/say-little-green-cafe/?replytocom=2032#respond' onclick='return addComment.moveForm( "div-comment-2032", "2032", "respond", "235358" )' aria-label='Reply to Amar c Galliara'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-2033" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-2033" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/576ac1fc2eca6845470a7d7767d3bdc9?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/576ac1fc2eca6845470a7d7767d3bdc9?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">Amar c Galliara</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://bangalore.explocity.com/article/say-little-green-cafe/#comment-2033">
							<time datetime="2017-10-07T09:14:53+00:00">
								October 7, 2017 at 9:14 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Wonderful.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://bangalore.explocity.com/article/say-little-green-cafe/?replytocom=2033#respond' onclick='return addComment.moveForm( "div-comment-2033", "2033", "respond", "235358" )' aria-label='Reply to Amar c Galliara'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/article/say-little-green-cafe/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="https://bangalore.explocity.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8"  aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='235358' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="29569250c4" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="27"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->

							
						</div>
					</div>
				</div>
			</div>

			<!-- Right Sidebar -->
	        <div class="grid_4 righter omega">
	            <aside id="text-3" class="widget widget_text">			<div class="textwidget"><!-- /8151665/BLR-Panel-1 -->
<div id='div-gpt-ad-1450436697101-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450436697101-1'); });
</script>
</div></div>
		</aside><aside id="text-5" class="widget widget_text">			<div class="textwidget"><!-- /8151665/BLR-Panel-2 -->
<div id='div-gpt-ad-1450436697101-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450436697101-2'); });
</script>
</div></div>
		</aside><aside id="text-4" class="widget widget_text">			<div class="textwidget"><!-- /8151665/BLR-Panel-3 -->
<div id='div-gpt-ad-1450436697101-3' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450436697101-3'); });
</script>
</div></div>
		</aside>	        </div>
	        <!--/.grid_4 .omega -->
	    </div>
	    <!-- /row -->
	</div>
	<!-- /page content -->


        	<footer id="footer">
                <div class="row clearfix">
                                    </div>
                <!-- /row -->
                <div class="row clearfix">
                    <div class="omega alpha  footer_w">
                        <div id="text-2" class="widget_text">
                            <div class="b_title">
                                <h4>About Explocity</h4>
                            </div>
                            <div class="widget clearfix">
                                <div class="textwidget">
                                    <!-- <a href="#"><img src="https://bangalore.explocity.com/wp-content/uploads/2015/01/big_banner.jpg" alt="Ads"></a> -->
                                    <p>Explocity.com is an aggregation of city-centric portals in New York, Dubai and 6 cities in India (Bangalore, Mumbai, Delhi, Chennai, Hyderabad, Kolkata). Explocity.com delivers the ultimate city experience through city features, events, movies, useful city information and over 1,000 accurate retail listings in each city under various categories like shopping, eating out and travel. <a href="http://aboutus.explocity.com">For more click here..</a></p>
                                </div>
                            </div>
                        </div>
                        <!-- .widget /-->						
                    </div>
                </div>
                <!-- /row -->
                <div class="row clearfix">
                    <div class="footer_last">
                        <span class="copyright">
                            &copy; 2017 <a href="#">Sol Mooney Media</a>. All Rights Reserved.
                            <br>
                            Designed & Developed by <a href="http://origamicx.com/">Origamicx Digital Media</a>
                        </span>
                        <nav class="nav-footer" id="nav-footer">
                            <ul class="sf-menu sf-js-enabled sf-shadow">
                                <li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="//bangalore.explocity.com/privacy-policy/">Privacy Policy</a></li>
                                <li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="//bangalore.explocity.com/disclaimer/">Disclaimer</a></li>
                                <li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="http://aboutus.explocity.com/">About Us</a></li>
                            </ul>
                        </nav>
                    </div>
                    <!-- /last footer -->
                </div>
                <!-- /row -->
            </footer>
            <!-- /footer -->
        </div><!-- /layout -->

        		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>
    jQuery(document).ready(function () {
		jQuery.post('https://bangalore.explocity.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript' src='https://bangalore.explocity.com/wp-content/plugins/ajaxy-search-form/js/sf.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://bangalore.explocity.com/wp-content/plugins/ajaxy-search-form/js/sf_selective.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://bangalore.explocity.com/wp-content/themes/explocity/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='https://bangalore.explocity.com/wp-content/themes/explocity/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://bangalore.explocity.com/wp-content/themes/explocity/js/seven.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='https://bangalore.explocity.com/wp-content/themes/explocity/js/owl.carousel.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='https://bangalore.explocity.com/wp-content/themes/explocity/js/jquery.li-scroller-rtl.1.0.js?ver=4.4.2'></script>
<script type='text/javascript' src='https://bangalore.explocity.com/wp-content/themes/explocity/js/jquery.li-scroller.1.0.js?ver=4.4.2'></script>
<script type='text/javascript' src='https://bangalore.explocity.com/wp-content/themes/explocity/js/jquery.fitvids.js?ver=4.4.2'></script>
<script type='text/javascript' src='https://bangalore.explocity.com/wp-content/themes/explocity/js/jquery.prettyPhoto.js?ver=4.4.2'></script>
<script type='text/javascript' src='https://bangalore.explocity.com/wp-content/themes/explocity/js/custom.js?ver=4.4.2'></script>
<script type='text/javascript' src='https://bangalore.explocity.com/wp-includes/js/comment-reply.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='https://bangalore.explocity.com/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='https://bangalore.explocity.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready( function($) {
$("ul.menu").not(":has(li)").closest('div').prev('h3.widget-title').hide();
});
/* ]]> */
</script>
    </body>
</html>