<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="https://bangalore.explocity.com/xmlrpc.php">

		<title>The Underdog Entertainers</title>

<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The theatre scene in Bangalore is vibrant with plays being staged almost everyday. While there are a few big names that colour the theatrical realm of Bangalore, there are also young, fun groups of theatre enthusiasts who are successfully peeling themselves away from the traditional, and bringing in a new twist to drama in the city. One such group is Underdog Entertainment. As a theatre group, Underdog Entertainment targets audience between the age group of 18 to 40. They tell us, “Anyone above 40 may not enjoy such plays. We are radical, out there and we are a theatre group with the biggest balls.” Chai Varad, writer and director at Underdog, explains, “When we had started off, which was in 2012, we kept it simple, that was, to entertain at any cost. We started off with no money, no experience and would often be everyone criticised for the scripts we were doing. That was when we decided to go with the name Underdog Entertainment.” He continues, “Underdog Entertainment is all about entertainment, entertainment and entertainment. Staying true to our name, we are all about supporting the underdogs. We have launched 64 ‘theatre virgins.’ Theatre virgins are actors performing for the first time and actors who could not get the chance to act with other groups simply because they didn’t have experience.” Varad goes on to say, “The reason we got in the game is because we were frustrated with all the plays that were coming out around the city. We felt paying to watch ‘bheja fry plays’ and adaptations was not right. There was nothing that connected to our generation between the age group of 18 to 35 and that was where we came in.” Having been around for just a year, the group has an impressive list of eight original plays. Some of their popular productions are Love, Sex and Mocha, which is a satire on chick-flicks; Chanel and Mangalsutras, a comedy on arranged marriages, What’s up with Indian Men,  and Sex, Likes and Pokes, a comedy on Facebook and the online dating phenomenon, 12 Inches, which is also a satire on the objectification of men, and a few other plays. Varad says he writes from the heart. “All our plays have been about what we deal with on a regular basis. From heartbreaks, Bangalore cops, hangovers, objectification of men, and such topics. We are also the first group in the country to infuse slam poetry, original music and theatre as one.” After talking much about giving the theatre virgins a platform to perform, we wondered - How does Underdog Entertainment choose their actors? Varad elucidates, “Finding actors has always been a problem with us cause we don’t hold auditions. However, when we choose actors the first thing we look for is ego. We tend to work with first timers, because they don’t have any extra baggage. Once, we even had a dog on stage just because we thought he had skill (Varad laughs).” “The journey has been absolutely insane. Since we first started in 2012, we have put 48 shows across five cities. When we staged our first play, no one wanted to work with us. We had three actors. We followed our instincts and went ahead with it. After that, there was no looking back. We’ve had our ups and downs, but we stuck through it and now we are bigger than ever. We have never had resources but we have still been able to pull it off.” How is the Bangalore audience responding to Underdog Entertainment? Varad says, “The Bangalore audience has been awesome. We’ve staged most of our productions to packed houses. The love we get from the audience is very gratifying.” Finding time for rehearsal is always a problem for us, since we all of us have full time jobs. But, we write and deliver form our hearts and the audience feels it.” How much money do the underdogs make? Varad tells us, “We have a philosophy if you are not entertained we give your money back, no questions asked. So, how much we charge depends on where we are performing and for whom we are performing. For example, for corporate shows we usually charge about Rs 40,000.”"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://bangalore.explocity.com/article/the-underdog-entertainers/" />
<link rel="publisher" href="https://plus.google.com/u/0/b/115351707051883295399/115351707051883295399/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Underdog Entertainers" />
<meta property="og:description" content="The theatre scene in Bangalore is vibrant with plays being staged almost everyday. While there are a few big names that colour the theatrical realm of Bangalore, there are also young, fun groups of theatre enthusiasts who are successfully peeling themselves away from the traditional, and bringing in a new twist to drama in the city. One such group is Underdog Entertainment. As a theatre group, Underdog Entertainment targets audience between the age group of 18 to 40. They tell us, “Anyone above 40 may not enjoy such plays. We are radical, out there and we are a theatre group with the biggest balls.” Chai Varad, writer and director at Underdog, explains, “When we had started off, which was in 2012, we kept it simple, that was, to entertain at any cost. We started off with no money, no experience and would often be everyone criticised for the scripts we were doing. That was when we decided to go with the name Underdog Entertainment.” He continues, “Underdog Entertainment is all about entertainment, entertainment and entertainment. Staying true to our name, we are all about supporting the underdogs. We have launched 64 ‘theatre virgins.’ Theatre virgins are actors performing for the first time and actors who could not get the chance to act with other groups simply because they didn’t have experience.” Varad goes on to say, “The reason we got in the game is because we were frustrated with all the plays that were coming out around the city. We felt paying to watch ‘bheja fry plays’ and adaptations was not right. There was nothing that connected to our generation between the age group of 18 to 35 and that was where we came in.” Having been around for just a year, the group has an impressive list of eight original plays. Some of their popular productions are Love, Sex and Mocha, which is a satire on chick-flicks; Chanel and Mangalsutras, a comedy on arranged marriages, What’s up with Indian Men,  and Sex, Likes and Pokes, a comedy on Facebook and the online dating phenomenon, 12 Inches, which is also a satire on the objectification of men, and a few other plays. Varad says he writes from the heart. “All our plays have been about what we deal with on a regular basis. From heartbreaks, Bangalore cops, hangovers, objectification of men, and such topics. We are also the first group in the country to infuse slam poetry, original music and theatre as one.” After talking much about giving the theatre virgins a platform to perform, we wondered - How does Underdog Entertainment choose their actors? Varad elucidates, “Finding actors has always been a problem with us cause we don’t hold auditions. However, when we choose actors the first thing we look for is ego. We tend to work with first timers, because they don’t have any extra baggage. Once, we even had a dog on stage just because we thought he had skill (Varad laughs).” “The journey has been absolutely insane. Since we first started in 2012, we have put 48 shows across five cities. When we staged our first play, no one wanted to work with us. We had three actors. We followed our instincts and went ahead with it. After that, there was no looking back. We’ve had our ups and downs, but we stuck through it and now we are bigger than ever. We have never had resources but we have still been able to pull it off.” How is the Bangalore audience responding to Underdog Entertainment? Varad says, “The Bangalore audience has been awesome. We’ve staged most of our productions to packed houses. The love we get from the audience is very gratifying.” Finding time for rehearsal is always a problem for us, since we all of us have full time jobs. But, we write and deliver form our hearts and the audience feels it.” How much money do the underdogs make? Varad tells us, “We have a philosophy if you are not entertained we give your money back, no questions asked. So, how much we charge depends on where we are performing and for whom we are performing. For example, for corporate shows we usually charge about Rs 40,000.”" />
<meta property="og:url" content="https://bangalore.explocity.com/article/the-underdog-entertainers/" />
<meta property="og:site_name" content="Explocity - Bangalore" />
<meta property="article:publisher" content="https://www.facebook.com/explocity.bangalore" />
<meta property="article:section" content="Culture" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The theatre scene in Bangalore is vibrant with plays being staged almost everyday. While there are a few big names that colour the theatrical realm of Bangalore, there are also young, fun groups of theatre enthusiasts who are successfully peeling themselves away from the traditional, and bringing in a new twist to drama in the city. One such group is Underdog Entertainment. As a theatre group, Underdog Entertainment targets audience between the age group of 18 to 40. They tell us, “Anyone above 40 may not enjoy such plays. We are radical, out there and we are a theatre group with the biggest balls.” Chai Varad, writer and director at Underdog, explains, “When we had started off, which was in 2012, we kept it simple, that was, to entertain at any cost. We started off with no money, no experience and would often be everyone criticised for the scripts we were doing. That was when we decided to go with the name Underdog Entertainment.” He continues, “Underdog Entertainment is all about entertainment, entertainment and entertainment. Staying true to our name, we are all about supporting the underdogs. We have launched 64 ‘theatre virgins.’ Theatre virgins are actors performing for the first time and actors who could not get the chance to act with other groups simply because they didn’t have experience.” Varad goes on to say, “The reason we got in the game is because we were frustrated with all the plays that were coming out around the city. We felt paying to watch ‘bheja fry plays’ and adaptations was not right. There was nothing that connected to our generation between the age group of 18 to 35 and that was where we came in.” Having been around for just a year, the group has an impressive list of eight original plays. Some of their popular productions are Love, Sex and Mocha, which is a satire on chick-flicks; Chanel and Mangalsutras, a comedy on arranged marriages, What’s up with Indian Men,  and Sex, Likes and Pokes, a comedy on Facebook and the online dating phenomenon, 12 Inches, which is also a satire on the objectification of men, and a few other plays. Varad says he writes from the heart. “All our plays have been about what we deal with on a regular basis. From heartbreaks, Bangalore cops, hangovers, objectification of men, and such topics. We are also the first group in the country to infuse slam poetry, original music and theatre as one.” After talking much about giving the theatre virgins a platform to perform, we wondered - How does Underdog Entertainment choose their actors? Varad elucidates, “Finding actors has always been a problem with us cause we don’t hold auditions. However, when we choose actors the first thing we look for is ego. We tend to work with first timers, because they don’t have any extra baggage. Once, we even had a dog on stage just because we thought he had skill (Varad laughs).” “The journey has been absolutely insane. Since we first started in 2012, we have put 48 shows across five cities. When we staged our first play, no one wanted to work with us. We had three actors. We followed our instincts and went ahead with it. After that, there was no looking back. We’ve had our ups and downs, but we stuck through it and now we are bigger than ever. We have never had resources but we have still been able to pull it off.” How is the Bangalore audience responding to Underdog Entertainment? Varad says, “The Bangalore audience has been awesome. We’ve staged most of our productions to packed houses. The love we get from the audience is very gratifying.” Finding time for rehearsal is always a problem for us, since we all of us have full time jobs. But, we write and deliver form our hearts and the audience feels it.” How much money do the underdogs make? Varad tells us, “We have a philosophy if you are not entertained we give your money back, no questions asked. So, how much we charge depends on where we are performing and for whom we are performing. For example, for corporate shows we usually charge about Rs 40,000.”" />
<meta name="twitter:title" content="The Underdog Entertainers" />
<meta name="twitter:site" content="@explocityblr" />
<meta name="twitter:image" content="https://bangalore.explocity.com/wp-content/uploads/2015/01/Underdog2fw.jpg" />
<meta name="twitter:creator" content="@explocityblr" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Explocity - Bangalore &raquo; Feed" href="https://bangalore.explocity.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Explocity - Bangalore &raquo; Comments Feed" href="https://bangalore.explocity.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Explocity - Bangalore &raquo; iCal Feed" href="https://bangalore.explocity.com/the_events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Explocity - Bangalore &raquo; The Underdog Entertainers Comments Feed" href="https://bangalore.explocity.com/article/the-underdog-entertainers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/bangalore.explocity.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ajaxy-sf-common-css'  href='https://bangalore.explocity.com/wp-content/plugins/ajaxy-search-form/themes/common.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ajaxy-sf-selective-css'  href='https://bangalore.explocity.com/wp-content/plugins/ajaxy-search-form/themes/selective.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ajaxy-sf-theme-css'  href='https://bangalore.explocity.com/wp-content/plugins/ajaxy-search-form/themes/dark/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://bangalore.explocity.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.4.2' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-plugin-styles-css'  href='https://bangalore.explocity.com/wp-content/plugins/easy-facebook-likebox/public/assets/css/public.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-popup-styles-css'  href='https://bangalore.explocity.com/wp-content/plugins/easy-facebook-likebox/public/assets/popup/magnific-popup.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='explocity-style-css'  href='https://bangalore.explocity.com/wp-content/themes/explocity/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sevenstyle-css'  href='https://bangalore.explocity.com/wp-content/themes/explocity/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='icons-css'  href='https://bangalore.explocity.com/wp-content/themes/explocity/styles/icons.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://bangalore.explocity.com/wp-content/themes/explocity/styles/animate.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://bangalore.explocity.com/wp-content/themes/explocity/styles/responsive.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://bangalore.explocity.com/wp-content/themes/explocity/styles/prettyPhoto.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://bangalore.explocity.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='https://bangalore.explocity.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://bangalore.explocity.com/wp-content/plugins/easy-facebook-likebox/public/assets/popup/jquery.magnific-popup.min.js?ver=4.3.0'></script>
<script type='text/javascript' src='https://bangalore.explocity.com/wp-content/plugins/easy-facebook-likebox/public/assets/js/jquery.cookie.js?ver=4.3.0'></script>
<script type='text/javascript' src='https://bangalore.explocity.com/wp-content/plugins/easy-facebook-likebox/public/assets/js/public.js?ver=4.3.0'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js?key=AIzaSyD4Px5EaqoOuCUhH3pQQM5dlW1BKm5GvIk&#038;ver=4.4.2'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/\/","asynch":true,"dir_uri":null,"positions":[],"page_targeting":{"Page":["article","the-underdog-entertainers"],"Category":["Culture"],"Tag":""}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://bangalore.explocity.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='https://bangalore.explocity.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=4.4.2'></script>
<link rel='https://api.w.org/' href='https://bangalore.explocity.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bangalore.explocity.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bangalore.explocity.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.4.2" />
<link rel='shortlink' href='https://bangalore.explocity.com/?p=216346' />
<link rel="alternate" type="application/json+oembed" href="https://bangalore.explocity.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbangalore.explocity.com%2Farticle%2Fthe-underdog-entertainers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bangalore.explocity.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbangalore.explocity.com%2Farticle%2Fthe-underdog-entertainers%2F&#038;format=xml" />
		<!-- AJAXY SEARCH V 3.0.9-->
				<style type="text/css">.screen-reader-text { display: none; } 
.sf_search .sf_input { padding: 0px 10px !important; height: 50px !important; color: #222 !important; font-style: normal !important; }
#header .search button { width: 35px !important; height: 48px !important; }</style>
				<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\"><span class=\"sf_text\">See more results for \"{search_value}\"<\/span><span class=\"sf_small\">Displaying top {total} results<\/span><\/a>";
				var sf_input = '.sf_input';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":"0","searchUrl":"https:\/\/bangalore.explocity.com\/?s=%s","text":"Search","delay":"200","iwidth":"500","width":"500","ajaxUrl":"https:\/\/bangalore.explocity.com\/wp-admin\/admin-ajax.php","rtl":"0"});
					jQuery(".sf_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".sf_ajaxy-selective-search").click(function() {
						jQuery(this).find(".sf_ajaxy-selective-input").focus();
					});
					jQuery(".sf_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<meta name="p:domain_verify" content="e9c64f7582a69bd43d90928736ca7632"/>
		<style>

			.citymag {
				position: relative;
				
				margin: 10px auto;
			}

			.masonry_T {margin: 0 0 0 -px !important} .masonry_T .mosaicflow__item {margin: 0 0 0 px !important} 
			.masonry_T .b_block {margin: 0 0 px 0 !important}
			.logo-bg {
				background-color: #fff;
			}

			#layout .sf-menu {
				margin: 9px 0;
			}
			

			#layout .sf-menu li:hover ul, #layout .sf-menu li.sfHover ul {
				z-index: 999;
				margin: -15px 0 0 0;
				padding: 0;
			}

			#header .search button {
				padding: 1px;
			}

			/* page navigation style */
			.pagination {
				clear:both;
				padding:20px 0;
				position:relative;
				font-size:11px;
				line-height:13px;
			}
			 
			.pagination span, .pagination a {
				display:block;
				float:left;
				margin: 2px 2px 2px 0;
				padding:6px 9px 5px 9px;
				text-decoration:none;
				width:auto;
				color:#fff;
				background: #1D1E20;
				position: relative;
				left: 20px;
			}
			 
			.pagination a:hover{
				color:#fff;
				background: #E75757;
			}
			 
			.pagination .current{
				padding:6px 9px 5px 9px;
				background: #E75757;
				color:#fff;
			}
			/* end of page navigation style */


			/* post navigation style */
			.alignleft {
				
				background-color: #1D1E20;
				padding: 6px;
				color: white;
			}

			.alignleft a {
				color: white;
				padding: 10px;
			}

			.alignright {
				
				background-color: #1D1E20;
				padding: 6px;
				color: white;
			}

			.alignright a {
				color: white;
				padding: 10px;
			}

			.alignleft:hover, .alignright:hover {
				background: #E75757;	
			}

			/* end of post navigation style */

			#submit:hover {
				background: #E75757;
			}
			
		</style>
		<script type="text/javascript">
		function changeCity(url)
		{
			location.href = url;
		}
		</script>

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5LGTPN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5LGTPN');</script>
<!-- End Google Tag Manager -->
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/8151665/BLR-Panel-1', [[336, 280], [300, 250]], 'div-gpt-ad-1434476126640-0').addService(googletag.pubads());
    googletag.defineSlot('/8151665/BLR-Panel-2', [[336, 280], [300, 250]], 'div-gpt-ad-1434476126640-1').addService(googletag.pubads());
    googletag.defineSlot('/8151665/BLR-Panel-3', [[336, 280], [300, 600]], 'div-gpt-ad-1434476126640-2').addService(googletag.pubads());
 googletag.defineSlot('/8151665/BLR-Leaderboard', [728, 90], 'div-gpt-ad-1434633251517-3').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

	</head>

	<body class="single single-article postid-216346 custom-background tribe-no-js group-blog">
		<div class="row">
			<div class="citymag">
				Change current city 
				<select onchange="changeCity(this.value);">
				   	<option value="">Select City</option>
				   	<option value="//bangalore.explocity.com/" selected>Bangalore</option>
				   	<option value="//mumbai.explocity.com/">Mumbai</option>
				   	<option value="//delhi.explocity.com/">Delhi</option>
				   	<option value="//chennai.explocity.com/">Chennai</option>
				   	<option value="//hyderabad.explocity.com/">Hyderabad</option>
				   	<option value="//kolkata.explocity.com/">Kolkata</option>
				</select>	

				<div class="datemag pull-right">
				Friday 10 March 2017			</div>
			</div>
			
		</div>
		
		<div id="layout" class="boxed-margin" style="margin-top:5px;">
			<header id="header">
				<div class="head logo-bg">
					<div class="row clearfix">
						<div class="logo">
							<h1><b class="hidden">Explocity &#8211; Bangalore</b></h1>
								<a href="https://bangalore.explocity.com">
								<img src="https://bangalore.explocity.com/wp-content/themes/explocity/images/logo.png" alt="Explocity">
								</a>			
						</div><!-- /logo -->

						<div class="banner">
							<script type='text/javascript'>
							  (function() {
							    var useSSL = 'https:' == document.location.protocol;
							    var src = (useSSL ? 'https:' : 'http:') +
							        '//www.googletagservices.com/tag/js/gpt.js';
							    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
							  })();
							</script>

							<script type='text/javascript'>
							  googletag.cmd.push(function() {
							    googletag.defineSlot('/8151665/BLR-Leaderboard', [728, 90], 'div-gpt-ad-1450436697101-0').addService(googletag.pubads());
							    googletag.defineSlot('/8151665/BLR-Panel-1', [[336, 280], [300, 250]], 'div-gpt-ad-1450436697101-1').addService(googletag.pubads());
							    googletag.defineSlot('/8151665/BLR-Panel-2', [[336, 280], [300, 250], [300, 600]], 'div-gpt-ad-1450436697101-2').addService(googletag.pubads());
							    googletag.defineSlot('/8151665/BLR-Panel-3', [300, 600], 'div-gpt-ad-1450436697101-3').addService(googletag.pubads());
							    googletag.pubads().enableSingleRequest();
							    googletag.pubads().collapseEmptyDivs();
							    googletag.pubads().enableSyncRendering();
							    googletag.enableServices();
							  });
							</script>

							
							<!-- /8151665/BLR-Leaderboard -->
							<div id='div-gpt-ad-1450436697101-0' style='height:90px; width:728px;'>
							<script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450436697101-0'); });
							</script>
							</div>
						</div><!-- /banner ads -->
					</div><!-- /row -->
				</div><!-- /head logo-ad -->

				<div class="head navbar">
					<div class="row clearfix">
						<nav id="mymenuone">
							<ul class="sf-menu res_mode">
								<li id="menu-item-15" class="two_col menu-item menu-item-type-custom menu-item-object-custom current-menu-ancestor current-menu-parent menu-item-has-children">
									<a href="https://bangalore.explocity.com">
										<i class="fa fa-home"></i>
									</a>
								</li>
								<li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children">
									<a href="https://bangalore.explocity.com/the_event/">Events</a>

									<!-- <ul class="sub-menu menu-odd  menu-depth-1">
										<li id="menu-item-1025" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://bangalore.explocity.com/upcoming-events/">Upcoming Events</a></li>
										<li id="menu-item-1025" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://bangalore.explocity.com/previous-events/">Previous Events</a></li>
									</ul> -->

									
								</li>
								<li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children">
									<a href="https://bangalore.explocity.com/article/">Articles</a>
								</li>
				<!--				<li id="menu-item-1004" class="menu-item menu-item-type-taxonomy menu-item-object-category">
									<a href="https://bangalore.explocity.com/movie/">Movies</a>
									<ul class="mega_posts five_mega">
										<li>
																						<article>
												<div class="inner_p">
													<div class="medium_thumb clearfix">
														<div class="post_thumbnail">
															<div class="item">
																<div class="featured_thumb">
																	<a class="first_A" href="https://bangalore.explocity.com/article/the-underdog-entertainers/" title="The Underdog Entertainers">
																																				<span class="thumb-icon">
																			<i class="icon-media-play"></i>
																		</span>
																	</a>
																</div>
															</div>
														</div>
														<h3 class="post-title entry-title"><a href="" title=""></a></h3> -->
														<!-- <div style="display: none">
															<time class="post_date date updated" datetime="8 Feb, 2014">8 Feb, 2014</time>
															<b class="vcard author"><b class="fn">martin</b></b>
														</div> -->
													<!--</div>
												</div>
											</article>-->
																					<!-- </li>
									</ul>	
								</li> -->
								<li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children">
									<a href="http://www.firstfoodie.com/">FirstFoodie</a>
								</li>
                                <li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children">
									<a href="https://bangalore.explocity.com/category/vex-and-the-city/">Vex And The City</a>
								</li>
								<li id="menu-item-25" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children">
									<a href="#"><i class="fa fa-bars"></i></a>
									<ul class="sub-menu menu-odd  menu-depth-1">
										<li id="menu-item-1025" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://bangalore.explocity.com/restaurant/">Restaurants</a></li>
										<li id="menu-item-1025" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://bangalore.explocity.com/hotel/">Hotels</a></li>
										<li id="menu-item-1025" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://bangalore.explocity.com/shopping/">Shopping</a></li>
										<li id="menu-item-1025" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://bangalore.explocity.com/nightlife/">Nightlife</a></li>
										<li id="menu-item-1025" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://bangalore.explocity.com/beauty_and_wellness/">Beauty & Wellness</a></li>
										<li id="menu-item-1025" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://bangalore.explocity.com/sightseeing/">Sightseeing</a></li>
									</ul>
								</li>
							</ul>
						</nav><!-- /nav -->
					</div>
				</div><!-- /head -->

				<div class="sec_head">
					<div class="row clearfix">

						<script type="text/javascript">	
							/* <![CDATA[ */
								jQuery(document).ready(function() {
									jQuery("#ticker").liScroll({travelocity: 0.07});
								});
							/* ]]> */
						</script>
						
						<span class="breaking"> Trending </span>
						<ul id="ticker">
							
														<li><a href="https://bangalore.explocity.com/the_event/tgi-fridays-endless-appetisers-drinks/"><span><time class="post_date date updated" datetime="10:25 am"> EVENT</time></span><b class="post-title entry-title">TGI FRIDAYS endless appetisers and drinks</b></a></li>
														<li><a href="https://bangalore.explocity.com/the_event/party-pack-offers-california-pizza-kitchen/"><span><time class="post_date date updated" datetime="2:00 pm"> EVENT</time></span><b class="post-title entry-title">Party Pack Offers at California Pizza Kitchen</b></a></li>
														<li><a href="https://bangalore.explocity.com/the_event/harmony-with-art/"><span><time class="post_date date updated" datetime="10:07 am"> EVENT</time></span><b class="post-title entry-title">“HARMONY WITH ART”</b></a></li>
							
														<li><a href="https://bangalore.explocity.com/article/beer-kebabs-and-biryani-at-hyatt/"><span><time class="post_date date updated" datetime="3:08 pm"> ARTICLE</time></span><b class="post-title entry-title">Beer, Kebabs And Biryani At Hyatt</b></a></li>
														<li><a href="https://bangalore.explocity.com/article/heler-not-just-another-skin-and-hair-clinic/"><span><time class="post_date date updated" datetime="5:23 pm"> ARTICLE</time></span><b class="post-title entry-title">Heler &#8211; Not Just Another Skin And Hair Clinic</b></a></li>
														<li><a href="https://bangalore.explocity.com/article/check-in-to-the-oberoi-to-check-out-whats-on/"><span><time class="post_date date updated" datetime="2:56 pm"> ARTICLE</time></span><b class="post-title entry-title">Check-in To The Oberoi To Check Out What’s On</b></a></li>
							
														<li><a href="https://bangalore.explocity.com/restaurant/flying-squirrel-micro-roastery-cafe/"><span><time class="post_date date updated" datetime="9:06 pm"> RESTAURANT</time></span><b class="post-title entry-title">The Flying Squirrel Micro Roastery and Café</b></a></li>
														<li><a href="https://bangalore.explocity.com/restaurant/kopper-kadai/"><span><time class="post_date date updated" datetime="4:36 pm"> RESTAURANT</time></span><b class="post-title entry-title">Kopper Kadai</b></a></li>
							
														<li><a href="https://bangalore.explocity.com/shopping/atelier-design-studio/"><span><time class="post_date date updated" datetime="4:55 pm"> SHOPPING</time></span><b class="post-title entry-title">Atelier Design Studio</b></a></li>
														

						</ul><!-- /ticker -->
							
						<div class="right_bar">
							<div class="social">
								<a rel="nofollow" class="bottomtip" title="Facebook" href="https://www.facebook.com/explocity.bangalore" target="_blank">
									<i class="fa fa-facebook"></i>
								</a>

								<a rel="nofollow" class="bottomtip" title="Twitter" href="https://twitter.com/explocityblr" target="_blank">
									<i class="fa fa-twitter"></i>
								</a>

								<a rel="nofollow" class="bottomtip" title="GooglePlus" href="https://plus.google.com/u/1/115351707051883295399" target="_blank">
									<i class="fa fa-google-plus"></i>
								</a>

								<a rel="nofollow" class="bottomtip" title="Contact us" href="mailto:bangalore@explocity.com" target="_blank">
									<i class="fa fa-envelope-o"></i>
								</a>

							</div>
							
							<div class="search">
								<div class="search_icon bottomtip" title="Search"><i class="fa fa-search"></i></div>
								<div id="popup">
									<div class="search_place">
										<h4> SEARCH ON EXPLOCITY </h4>
										<div class="s_form">
											
		<!-- Ajaxy Search Form v3.0.9 -->
		<div id="58c2a7d43bb89" class="sf_container">
			<form role="search" method="get" class="searchform" action="https://bangalore.explocity.com/" >
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<div class="sf_search" style="border:0px solid #E0E0E0">
						<span class="sf_block">
							<input style="width:500px;" class="sf_input" autocomplete="off" type="text" value="Search" name="s"/>
							<button class="sf_button searchsubmit" type="submit"><span class="sf_hidden">Search</span></button>
						</span>
					</div>
				</div>
			</form>
		</div>
		<script type="text/javascript">
			/* <![CDATA[ */
				function sf_custom_data_58c2a7d43bb89(data){
					data.show_category = "1";
					data.show_post_category = "0";
					data.post_types = "";
					return data;
				}
				jQuery(document).ready(function(){
					jQuery("#58c2a7d43bb89 .sf_input").ajaxyLiveSearch({"expand":"0","searchUrl":"https:\/\/bangalore.explocity.com\/?s=%s","text":"Search","delay":"200","iwidth":"500","width":"500","ajaxUrl":"https:\/\/bangalore.explocity.com\/wp-admin\/admin-ajax.php","ajaxData":"sf_custom_data_58c2a7d43bb89","search":false,"rtl":"0"});
				});
			/* ]]> */
		</script>										</div><!-- /form -->
									</div><!-- /search place -->
									<!-- <div id="popupLoginClose">x</div> -->
								</div><!-- /popup -->
								
								<div id="SearchBackgroundPopup"></div>
							</div><!-- /search -->
						</div><!-- /rightbar -->
					</div><!-- /row -->
				</div><!-- /sec head -->
			</header><!-- header -->	<style type="text/css">
		p {
			margin-bottom:0;
			color: black;
		}	
	</style>
	
	<div id="T20_container" class="page-content">
    	<div class="row clearfix">
        
	    	<!-- Left Sidebar -->
	        <div class="grid_2 alpha">
	        	<style type="text/css">
	        		.widget_text h1 {
	        			font-size: 22px;
	        		}
	        	</style>
	        	<aside id="awesomeweatherwidget-2" class="widget widget_awesomeweatherwidget"><div id="awesome-weather-bangalore-in" class="awesome-weather-wrap awecf awe_tall awe_custom awe_with_stats awe-code-802 awe-desc-scattered-clouds awe-preset-cloudy darken" style=" color: #ffffff;  background-color: #000; "><div class="awesome-weather-cover" style='background-image: url(https://bangalore.explocity.com/wp-content/plugins/awesome-weather//img/awe-backgrounds/cloudy.jpg);'><div class="awesome-weather-header">Bangalore</div><div class="awesome-weather-current-temp"><strong>30<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">scattered clouds</div><div class="awe_humidty">humidity: 33%</div><div class="awe_highlow">H 30 &bull; L 23</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_2 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">30<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sat</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">29<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sun</div>
				</div></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-more-weather-link"><a href="http://openweathermap.org/city/1277333" target="_blank">extended forecast</a></div> <!-- /.awesome-weather-more-weather-link --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></aside><aside id="text-2" class="widget widget_text"><h1 class="widget-title">PLANNING A TRIP TO BANGALORE</h1>			<div class="textwidget"><p><a href="http://bangalorecityguide.explocity.com/"><img src="http://bangalorecityguide.explocity.com/bangalore-cover.jpg"/></p>
<p>Read the digital edition of the popular visitor magazine, Explocity Bangalore Guide</a></p>
</div>
		</aside>	        </div>
	        <!--/.grid_2 .alpha -->
	        
	        <!-- Content Area-->
	        <div class="grid_6">
	            <div class="post clearfix">
	                <div class="vc_row wpb_row row clearfix">
	                    <div class="grid_12 wpb_column vc_column_container">

														<h6 style='background-color:#f3f3f3;padding:5px;'><div id="crumbs" xmlns:v="//rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://bangalore.explocity.com/">Home</a></span> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://bangalore.explocity.com//article/">Article</a></span> &raquo; <span class="current">The Underdog Entertainers</span></div></h6>

							<h2>The Underdog Entertainers</h2>
							<br>
							<img width="300" height="172" src="https://bangalore.explocity.com/wp-content/uploads/2015/01/Underdog2fw.jpg" class="attachment-full size-full wp-post-image" alt="Underdog2fw" srcset="https://bangalore.explocity.com/wp-content/uploads/2015/01/Underdog2fw-250x143.jpg 250w, https://bangalore.explocity.com/wp-content/uploads/2015/01/Underdog2fw.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" />                            <br>
                            <!-- Place this tag where you want the +1 button to render. -->
                    <div class="g-plusone" data-href="https://bangalore.explocity.com/article/the-underdog-entertainers/" data-annotation="none"></div>

                    <!-- Place this tag after the last +1 button tag. -->
                    <script type="text/javascript">
                      (function() {
                        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                        po.src = 'https://apis.google.com/js/platform.js';
                        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
                      })();
                    </script>
							<br>

							
														
							
							
							
							
														
							<p><em>The theatre scene in Bangalore is vibrant with plays being staged almost everyday. While there are a few big names that colour the theatrical realm of Bangalore, there are also young, fun groups of theatre enthusiasts who are successfully peeling themselves away from the traditional, and bringing in a new twist to drama in the city. One such group is Underdog Entertainment.</em></p>
<p>As a theatre group, Underdog Entertainment targets audience between the age group of 18 to 40. They tell us, “Anyone above 40 may not enjoy such plays. We are radical, out there and we are a theatre group with the biggest balls.”</p>
<p>Chai Varad, writer and director at Underdog, explains, “When we had started off, which was in 2012, we kept it simple, that was, to entertain at any cost. We started off with no money, no experience and would often be everyone criticised for the scripts we were doing. That was when we decided to go with the name Underdog Entertainment.”</p>
<p>He continues, “Underdog Entertainment is all about entertainment, entertainment and entertainment. Staying true to our name, we are all about supporting the underdogs. We have launched 64 ‘theatre virgins.’ Theatre virgins are actors performing for the first time and actors who could not get the chance to act with other groups simply because they didn’t have experience.”</p>
<p>Varad goes on to say, “The reason we got in the game is because we were frustrated with all the plays that were coming out around the city. We felt paying to watch ‘bheja fry plays’ and adaptations was not right. There was nothing that connected to our generation between the age group of 18 to 35 and that was where we came in.”</p>
<p>Having been around for just a year, the group has an impressive list of eight original plays. Some of their popular productions are Love, Sex and Mocha, which is a satire on chick-flicks; Chanel and Mangalsutras, a comedy on arranged marriages, <a title="What's up with Indian men" href="https://bangalore.explocity.com/articledetail/Culture/What%E2%80%99s-up-with-Indian-men:-A-Review/124286/132318">What’s up with Indian Men</a>,  and Sex, Likes and Pokes, a comedy on Facebook and the online dating phenomenon, 12 Inches, which is also a satire on the objectification of men, and a few other plays.</p>
<p>Varad says he writes from the heart. “All our plays have been about what we deal with on a regular basis. From heartbreaks, Bangalore cops, hangovers, objectification of men, and such topics. We are also the first group in the country to infuse slam poetry, original music and theatre as one.”</p>
<p>After talking much about giving the theatre virgins a platform to perform, we wondered &#8211; How does Underdog Entertainment choose their actors?</p>
<p>Varad elucidates, “Finding actors has always been a problem with us cause we don’t hold auditions. However, when we choose actors the first thing we look for is ego. We tend to work with first timers, because they don’t have any extra baggage. Once, we even had a dog on stage just because we thought he had skill (Varad laughs).”</p>
<p>“The journey has been absolutely insane. Since we first started in 2012, we have put 48 shows across five cities. When we staged our first play, no one wanted to work with us. We had three actors. We followed our instincts and went ahead with it. After that, there was no looking back. We’ve had our ups and downs, but we stuck through it and now we are bigger than ever. We have never had resources but we have still been able to pull it off.”</p>
<p>How is the Bangalore audience responding to Underdog Entertainment?<br />
Varad says, “The Bangalore audience has been awesome. We’ve staged most of our productions to packed houses. The love we get from the audience is very gratifying.”</p>
<p>Finding time for rehearsal is always a problem for us, since we all of us have full time jobs. But, we write and deliver form our hearts and the audience feels it.”<br />
How much money do the underdogs make?</p>
<p>Varad tells us, “We have a philosophy if you are not entertained we give your money back, no questions asked. So, how much we charge depends on where we are performing and for whom we are performing. For example, for corporate shows we usually charge about Rs 40,000.”</p>
																					<br>
							<div class="navigation">
								<div class="alignleft">&laquo; <a href="https://bangalore.explocity.com/article/sunnys-moves-to-lavelle-road/">Previous</a></div>								<div class="alignright"><a href="https://bangalore.explocity.com/article/itiffin-for-techies/">Next</a> &raquo;</div> 							</div>

							<br><br>

							
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			One thought on &ldquo;<span>The Underdog Entertainers</span>&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-1167" class="comment even thread-even depth-1">
			<article id="div-comment-1167" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/82536c0e6c97201a1b9d4dec45288c25?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/82536c0e6c97201a1b9d4dec45288c25?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">Raju pillai</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://bangalore.explocity.com/article/the-underdog-entertainers/#comment-1167">
							<time datetime="2017-01-11T14:08:44+00:00">
								January 11, 2017 at 2:08 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Age is not an issue, mind is the one which decide the choice I feel the interest may change according to experience not by age</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://bangalore.explocity.com/article/the-underdog-entertainers/?replytocom=1167#respond' onclick='return addComment.moveForm( "div-comment-1167", "1167", "respond", "216346" )' aria-label='Reply to Raju pillai'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/article/the-underdog-entertainers/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="https://bangalore.explocity.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8"  aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='216346' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5fcbb7b0f2" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="141"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->

							
						</div>
					</div>
				</div>
			</div>

			<!-- Right Sidebar -->
	        <div class="grid_4 righter omega">
	            <aside id="text-3" class="widget widget_text">			<div class="textwidget"><!-- /8151665/BLR-Panel-1 -->
<div id='div-gpt-ad-1450436697101-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450436697101-1'); });
</script>
</div></div>
		</aside><aside id="text-5" class="widget widget_text">			<div class="textwidget"><!-- /8151665/BLR-Panel-2 -->
<div id='div-gpt-ad-1450436697101-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450436697101-2'); });
</script>
</div></div>
		</aside><aside id="text-4" class="widget widget_text">			<div class="textwidget"><!-- /8151665/BLR-Panel-3 -->
<div id='div-gpt-ad-1450436697101-3' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450436697101-3'); });
</script>
</div></div>
		</aside>	        </div>
	        <!--/.grid_4 .omega -->
	    </div>
	    <!-- /row -->
	</div>
	<!-- /page content -->


        	<footer id="footer">
                <div class="row clearfix">
                    
    <div class="alpha grid_3 footer_w">
        <div id="t20_posts-1" class="widget_T20_posts">
            <div class="b_title">
                <h4>Recent Restaurants</h4>
            </div>
            <div class="widget clearfix">
                <div class="more_posts">
                                        <div class="item_small">
                        <div class="one_post">
                            <div class="featured_thumb">
                                <a href="https://bangalore.explocity.com/restaurant/hoot-cafe-brewery/" title="Hoot Cafe &#038; Brewery">
                                    <img width="750" height="750" src="https://bangalore.explocity.com/wp-content/uploads/2017/03/15095725_1318343144863278_3975293386618697271_n.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Hoot Cafe &amp; Brewery" srcset="https://bangalore.explocity.com/wp-content/uploads/2017/03/15095725_1318343144863278_3975293386618697271_n-165x165.png 165w, https://bangalore.explocity.com/wp-content/uploads/2017/03/15095725_1318343144863278_3975293386618697271_n-300x300.png 300w, https://bangalore.explocity.com/wp-content/uploads/2017/03/15095725_1318343144863278_3975293386618697271_n.png 750w" sizes="(max-width: 750px) 100vw, 750px" />                                    
                                    <span class="thumb-icon"><i class="icon-export"></i></span>
                                </a>
                            </div>
                            <div class="item-details">
                                <h3><a href="https://bangalore.explocity.com/restaurant/hoot-cafe-brewery/" rel="bookmark" title="Hoot Cafe &#038; Brewery">Hoot Cafe &#038; Brewery</a></h3>
                                <div class="post_meta">
                                    <a href="https://bangalore.explocity.com/restaurant/hoot-cafe-brewery/" rel="date"><i class="icon-calendar mi"></i>Mar 4, 2017</a>
                                    <a href="https://bangalore.explocity.com/restaurant/hoot-cafe-brewery/#comments"><i class="icon-message mi"></i> 0</a>						
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="item_small">
                        <div class="one_post">
                            <div class="featured_thumb">
                                <a href="https://bangalore.explocity.com/restaurant/dhaba-by-claridges/" title="Dhaba by Claridges">
                                    <img width="185" height="90" src="https://bangalore.explocity.com/wp-content/uploads/2017/02/Dhaba_logo.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Dhaba by Claridges Bangalore" />                                    
                                    <span class="thumb-icon"><i class="icon-export"></i></span>
                                </a>
                            </div>
                            <div class="item-details">
                                <h3><a href="https://bangalore.explocity.com/restaurant/dhaba-by-claridges/" rel="bookmark" title="Dhaba by Claridges">Dhaba by Claridges</a></h3>
                                <div class="post_meta">
                                    <a href="https://bangalore.explocity.com/restaurant/dhaba-by-claridges/" rel="date"><i class="icon-calendar mi"></i>Feb 22, 2017</a>
                                    <a href="https://bangalore.explocity.com/restaurant/dhaba-by-claridges/#comments"><i class="icon-message mi"></i> 0</a>						
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="item_small">
                        <div class="one_post">
                            <div class="featured_thumb">
                                <a href="https://bangalore.explocity.com/restaurant/sly-granny/" title="Sly Granny">
                                    <img width="250" height="250" src="https://bangalore.explocity.com/wp-content/uploads/2017/02/16681467_1204004186380973_4264038808535692573_n.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Sly Granny" srcset="https://bangalore.explocity.com/wp-content/uploads/2017/02/16681467_1204004186380973_4264038808535692573_n-165x165.jpg 165w, https://bangalore.explocity.com/wp-content/uploads/2017/02/16681467_1204004186380973_4264038808535692573_n.jpg 250w" sizes="(max-width: 250px) 100vw, 250px" />                                    
                                    <span class="thumb-icon"><i class="icon-export"></i></span>
                                </a>
                            </div>
                            <div class="item-details">
                                <h3><a href="https://bangalore.explocity.com/restaurant/sly-granny/" rel="bookmark" title="Sly Granny">Sly Granny</a></h3>
                                <div class="post_meta">
                                    <a href="https://bangalore.explocity.com/restaurant/sly-granny/" rel="date"><i class="icon-calendar mi"></i>Feb 22, 2017</a>
                                    <a href="https://bangalore.explocity.com/restaurant/sly-granny/#comments"><i class="icon-message mi"></i> 0</a>						
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="item_small">
                        <div class="one_post">
                            <div class="featured_thumb">
                                <a href="https://bangalore.explocity.com/restaurant/toast-tonic/" title="Toast &#038; Tonic">
                                    <img width="3600" height="2400" src="https://bangalore.explocity.com/wp-content/uploads/2017/02/Toast-Tonic_-Bangalore_-photo-courtesy-Sanjay-Ramchandran-27.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Toast &amp; Tonic" srcset="https://bangalore.explocity.com/wp-content/uploads/2017/02/Toast-Tonic_-Bangalore_-photo-courtesy-Sanjay-Ramchandran-27-248x165.jpg 248w, https://bangalore.explocity.com/wp-content/uploads/2017/02/Toast-Tonic_-Bangalore_-photo-courtesy-Sanjay-Ramchandran-27-300x200.jpg 300w, https://bangalore.explocity.com/wp-content/uploads/2017/02/Toast-Tonic_-Bangalore_-photo-courtesy-Sanjay-Ramchandran-27-768x512.jpg 768w, https://bangalore.explocity.com/wp-content/uploads/2017/02/Toast-Tonic_-Bangalore_-photo-courtesy-Sanjay-Ramchandran-27-1024x683.jpg 1024w, https://bangalore.explocity.com/wp-content/uploads/2017/02/Toast-Tonic_-Bangalore_-photo-courtesy-Sanjay-Ramchandran-27.jpg 3600w" sizes="(max-width: 3600px) 100vw, 3600px" />                                    
                                    <span class="thumb-icon"><i class="icon-export"></i></span>
                                </a>
                            </div>
                            <div class="item-details">
                                <h3><a href="https://bangalore.explocity.com/restaurant/toast-tonic/" rel="bookmark" title="Toast &#038; Tonic">Toast &#038; Tonic</a></h3>
                                <div class="post_meta">
                                    <a href="https://bangalore.explocity.com/restaurant/toast-tonic/" rel="date"><i class="icon-calendar mi"></i>Feb 12, 2017</a>
                                    <a href="https://bangalore.explocity.com/restaurant/toast-tonic/#comments"><i class="icon-message mi"></i> 0</a>						
                                </div>
                            </div>
                        </div>
                    </div>
                                    </div>
                <!--/.T20-posts-->
            </div>
        </div>
        <!-- .widget /-->
    </div>

	</aside>
    <style type="text/css">
    .attachment-branding_pt {
        height: 295px !important;
    }
    </style>

    <div class="grid_3 footer_w">
        <div id="t20_posts_slideshow-1" class="widget_T20_posts_slideshow">
            <div class="b_title">
                <h4>Advertise</h4>
            </div>
            <div class="widget clearfix">
                <div class="gallery_widget gallery_widget_posts owl-carousel owl-theme">
                                        <div class="item wgr T_post">
                        <div class="featured_thumb">
                            <a class="first_A" href="http://explo.in/2jfYBqM" target="_blank" title="Executive Traveller" rel="bookmark" >
                                <img width="110" height="165" src="https://bangalore.explocity.com/wp-content/uploads/2015/04/EXEC-MediaKit-Pg1-110x165.png" class="attachment-branding_pt size-branding_pt wp-post-image" alt="Executive Traveller Media Kit 2017 Pg1" srcset="https://bangalore.explocity.com/wp-content/uploads/2015/04/EXEC-MediaKit-Pg1-110x165.png 110w, https://bangalore.explocity.com/wp-content/uploads/2015/04/EXEC-MediaKit-Pg1-200x300.png 200w, https://bangalore.explocity.com/wp-content/uploads/2015/04/EXEC-MediaKit-Pg1-768x1152.png 768w, https://bangalore.explocity.com/wp-content/uploads/2015/04/EXEC-MediaKit-Pg1-683x1024.png 683w, https://bangalore.explocity.com/wp-content/uploads/2015/04/EXEC-MediaKit-Pg1.png 800w" sizes="(max-width: 110px) 100vw, 110px" />
                                <span class="thumb-icon"><i class="icon-export"></i></span>
                                <h3>Executive Traveller</h3>
                            </a>
                        </div>
                        <div class="details">
                            <!-- <span class="s_category">
                                <a href="//d.themepeach.com/sevenmag/2014/01/" rel="date"><i class="icon-calendar mi"></i> 4 Jan, 2014</a>
                                <a rel="author" href="//d.themepeach.com/sevenmag/author/martin/"><i class="icon-user mi"></i>martin</a>
                            </span>
                            <span class="more_meta"><a href="//d.themepeach.com/sevenmag/should-creatives-be-unionized-or-earn-certification/#comments"><i class="icon-message mi"></i> 0</a></span> -->
                        </div>
                    </div>
                                        <div class="item wgr T_post">
                        <div class="featured_thumb">
                            <a class="first_A" href=" http://explo.in/2jfXirJ" target="_blank" title="FirstFoodie" rel="bookmark" >
                                <img width="110" height="165" src="https://bangalore.explocity.com/wp-content/uploads/2015/01/FF-MediaKit-2017-Pg1-110x165.png" class="attachment-branding_pt size-branding_pt wp-post-image" alt="FirstFoodie MediaKit 2017-Pg1" srcset="https://bangalore.explocity.com/wp-content/uploads/2015/01/FF-MediaKit-2017-Pg1-110x165.png 110w, https://bangalore.explocity.com/wp-content/uploads/2015/01/FF-MediaKit-2017-Pg1-200x300.png 200w, https://bangalore.explocity.com/wp-content/uploads/2015/01/FF-MediaKit-2017-Pg1-768x1152.png 768w, https://bangalore.explocity.com/wp-content/uploads/2015/01/FF-MediaKit-2017-Pg1-683x1024.png 683w, https://bangalore.explocity.com/wp-content/uploads/2015/01/FF-MediaKit-2017-Pg1.png 800w" sizes="(max-width: 110px) 100vw, 110px" />
                                <span class="thumb-icon"><i class="icon-export"></i></span>
                                <h3>FirstFoodie</h3>
                            </a>
                        </div>
                        <div class="details">
                            <!-- <span class="s_category">
                                <a href="//d.themepeach.com/sevenmag/2014/01/" rel="date"><i class="icon-calendar mi"></i> 4 Jan, 2014</a>
                                <a rel="author" href="//d.themepeach.com/sevenmag/author/martin/"><i class="icon-user mi"></i>martin</a>
                            </span>
                            <span class="more_meta"><a href="//d.themepeach.com/sevenmag/should-creatives-be-unionized-or-earn-certification/#comments"><i class="icon-message mi"></i> 0</a></span> -->
                        </div>
                    </div>
                                    </div>
                <!--/slideshow-->
            </div>
        </div>
        <!-- .widget /-->
    </div>

    </aside>
    <div class="omega grid_3 footer_w">
        <div id="t20_subscribe_feed_widget-1" class="widget_subscribe">
            <div class="b_title">
                <h4>Subscribe</h4>
            </div>
            <div class="widget clearfix">
                <p>Get all latest content delivered to your email a few times a month. Updates and news about all categories will send to you.</p>
                <form class="widget_rss_subscription" action="//feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('//feedburner.google.com/fb/a/mailverify?uri=sevenpsd', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
                    <input type="text" placeholder="Your Email" name="email" required />
                    <input type="hidden" value="sevenpsd" name="uri"/>
                    <input type="hidden" name="loc" value="en_US"/>
                    <button type="submit" id="submit" value="Subscribe"><span>Sign Up</span></button>
                </form>
            </div>
        </div>
        <!-- .widget /-->
        <div id="t20_social_icons_widget-1" class="widget_social">
            <div class="b_title">
                <h4>Follow Us</h4>
            </div>
            <div class="widget clearfix">
                <div class="social with_color clearfix">
                    <a rel="nofollow" class="bottomtip" href="https://www.facebook.com/explocity.bangalore" target="_blank" title="Like us on facebook"><i class="fa fa-facebook"></i></a>
                    <a rel="nofollow" class="bottomtip" href="https://twitter.com/explocityblr" target="_blank" title="Follow us on twitter"><i class="fa fa-twitter"></i></a>
                    <a rel="nofollow" class="bottomtip" href="https://plus.google.com/u/1/112717574945882717971" target="_blank" title="Follow us on Google+"><i class="fa fa-google-plus"></i></a>
                    <a rel="nofollow" class="bottomtip" href="mailto:bangalore@explocity.com" target="_blank" title="Contact us"><i style="background:#9E9E9E;" class="fa fa-envelope-o"></i></a>
                </div>
            </div>
        </div>
        <!-- .widget /-->                       
    </div>

    </aside>                </div>
                <!-- /row -->
                <div class="row clearfix">
                    <div class="omega alpha  footer_w">
                        <div id="text-2" class="widget_text">
                            <div class="b_title">
                                <h4>About Explocity</h4>
                            </div>
                            <div class="widget clearfix">
                                <div class="textwidget">
                                    <!-- <a href="#"><img src="https://bangalore.explocity.com/wp-content/uploads/2015/01/big_banner.jpg" alt="Ads"></a> -->
                                    <p>Explocity.com is an aggregation of city-centric portals in New York, Dubai and 6 cities in India (Bangalore, Mumbai, Delhi, Chennai, Hyderabad, Kolkata). Explocity.com delivers the ultimate city experience through city features, events, movies, useful city information and over 1,000 accurate retail listings in each city under various categories like shopping, eating out and travel. <a href="http://aboutus.explocity.com">For more click here..</a></p>
                                </div>
                            </div>
                        </div>
                        <!-- .widget /-->						
                    </div>
                </div>
                <!-- /row -->
                <div class="row clearfix">
                    <div class="footer_last">
                        <span class="copyright">
                            &copy; 2016 <a href="#">Sol Mooney Media</a>. All Rights Reserved.
                            <br>
                            Designed & Developed by <a href="http://origamicx.com/">Origamicx Digital Media</a>
                        </span>
                        <nav class="nav-footer" id="nav-footer">
                            <ul class="sf-menu sf-js-enabled sf-shadow">
                                <li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="//bangalore.explocity.com/privacy-policy/">Privacy Policy</a></li>
                                <li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="//bangalore.explocity.com/disclaimer/">Disclaimer</a></li>
                                <li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="http://aboutus.explocity.com/">About Us</a></li>
                            </ul>
                        </nav>
                    </div>
                    <!-- /last footer -->
                </div>
                <!-- /row -->
            </footer>
            <!-- /footer -->
        </div><!-- /layout -->

        		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>
    jQuery(document).ready(function () {
		jQuery.post('https://bangalore.explocity.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript' src='https://bangalore.explocity.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='https://bangalore.explocity.com/wp-content/plugins/ajaxy-search-form/js/sf.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://bangalore.explocity.com/wp-content/plugins/ajaxy-search-form/js/sf_selective.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://bangalore.explocity.com/wp-content/themes/explocity/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='https://bangalore.explocity.com/wp-content/themes/explocity/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://bangalore.explocity.com/wp-content/themes/explocity/js/seven.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='https://bangalore.explocity.com/wp-content/themes/explocity/js/owl.carousel.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='https://bangalore.explocity.com/wp-content/themes/explocity/js/jquery.li-scroller-rtl.1.0.js?ver=4.4.2'></script>
<script type='text/javascript' src='https://bangalore.explocity.com/wp-content/themes/explocity/js/jquery.li-scroller.1.0.js?ver=4.4.2'></script>
<script type='text/javascript' src='https://bangalore.explocity.com/wp-content/themes/explocity/js/jquery.fitvids.js?ver=4.4.2'></script>
<script type='text/javascript' src='https://bangalore.explocity.com/wp-content/themes/explocity/js/jquery.prettyPhoto.js?ver=4.4.2'></script>
<script type='text/javascript' src='https://bangalore.explocity.com/wp-content/themes/explocity/js/custom.js?ver=4.4.2'></script>
<script type='text/javascript' src='https://bangalore.explocity.com/wp-includes/js/comment-reply.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='https://bangalore.explocity.com/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready( function($) {
$("ul.menu").not(":has(li)").closest('div').prev('h3.widget-title').hide();
});
/* ]]> */
</script>
    </body>
</html>